Community Help Thread

/ By Omio [+Watch]

Replies: 225 / 7 years 264 days 4 hours 31 minutes 4 seconds

Click here to see thread description again.

People Online

Realtime Roleplay/Chat (not stored forever)

  Currently: No Character - Profile Logout
WAK [Sound when new reply]

Realtime Responses



Roleplay Reply. Do not chat here. (5000 character limit.)

Custom Pic URL: Text formatting is now all ESV3.

Roleplay Responses

Hello! For some reason, whenever I access my messages, the server takes awhile to respond and even sometimes 504 error's me. I was wondering if anyone else has this issue and/or if there's something I can do on my end to fix it?

Please and thank you!

BTW, I have tried this on multiple places . Also on four different internet connections.
  Eris Reinhart / Miramaromartin / 1y 292d 22h 43m 17s
If you look to the left hand side of your screen and right under make people, you will find the link to be able to block someone. Sorry that happened to you.
  Oliver / Falling_Leaf / 1y 306d 10m 14s
I've been talking to this person and then all of a sudden they became really mean and rude to me telling me to f*** off. Can I block someone?
  Malenica Vale / CalamityX / 1y 306d 2h 34m 0s
Nah, all good. I haven't been assed to actually tack it on the FAQ, so until then, I'll be repeating it here 'til it hits the FAQ.
  ES APPRENTICE PROGRAMMER / Omio / 1y 322d 17h 30m 24s
Thank you! Sorry for asking a previously discussed problem.
  Töka / Loxi / 1y 322d 21h 27m 36s
Same problem's been discussed; https is being used, which makes ES gurgle in agony. When linking, please use http:// rather than https:// - it works the same, for image purposes.
  Buren / ES APPRENTICE PROGRAMMER / Omio / 1y 322d 22h 29m 26s
So I have been having a problem for a few weeks, where if I edit one of my characters the picture stops working. The link to the image is still good and will work if I add it directly, but it stops working automatically for posts.

Anyone know what's up?
  Töka / Loxi / 1y 324d 23h 44m 50s
Might wanna check with your ISP on that, other than that, that's not enough info for me to go off on. Sorry.
  Buren / ES APPRENTICE PROGRAMMER / Omio / 2y 89d 14h 3m 6s
-sigh- I've a bit of a problem. When I download pictures, only 1 of 10 can even attempt to be uploaded while the others don't even upload to many of the hosting sites. Aside from that, If they few that do get downloaded and uploaded to a hosting website, I cant use any of the links to show up on ES.

I don't know if this will help but im downloading the pictures mainly from pinterest and few from google.

Anyone have time to help out with that issue?
  ViciousProwess / 2y 90d 7h 14m 8s
Anyone know how to add pictures to a description be it in a skelly or other wize
  Apala Sagewynne / LadyTargaryan23 / 2y 177d 17h 41m 59s
It's not that important. Just curiosity mostly. Thanks anyway!
  ExistentialCrisis / 2y 212d 4h 47m 10s
I legit have no idea. o___o;

You might have to ask Jimmy about it. ^^;
  ESV3 FAQ fragment 7 / ES APPRENTICE PROGRAMMER / Omio / 2y 212d 5h 30m 23s
Very random, and very odd question. It just occured to me that I've been around forever and then suddenly couldn't remember my username from the old roleplay site.

Is there any way for me to find that? Just kind of bummed me out that I couldn't remember.
  ExistentialCrisis / 2y 212d 16h 43m 7s
I'm just trying to see if I can actually write now. I haven't been able to for about a year so I'm just going to give up if this doesn't work. No point in wasting my time.
  Doburesu / 2y 226d 4h 52m 21s
I do not. In fact, this is the only role play that I am doing right now. I've done multiple rps in the past and have never encountered this issue before
  allion / 2y 299d 2h 51m 5s
12345678910..15

All posts are either in parody or to be taken as literature. This is a roleplay site. Sexual content is forbidden.

Use of this site constitutes acceptance of our
Privacy Policy, Terms of Service and Use, User Agreement, and Legal.
Roleplay
12345678910..15