ESV3 Formatting

/ By Webmaster [+Watch]

Replies: 475 / 3 years 335 days 1 hours 22 minutes 24 seconds

Click here to see thread description again.

People Online

Realtime Roleplay/Chat (not stored forever)

  Currently: No Character - Profile Logout
WAK [Sound when new reply]

Realtime Responses



Roleplay Reply. Do not chat here. (50 character limit.)

Custom Pic URL: Text formatting is now all ESV3.

Roleplay Responses

hmm, I have been using the ESV2 code on it and everything has worked but I cannot seem to use any kind of fonts
  Pikatails / 2y 224d 10h 40m 20s
Failed the link. [http://rp.eliteskills.com/editing.php Let's try that again, shall we?]
  ES APPRENTICE PROGRAMMER / Omio / 2y 224d 10h 42m 43s
Account pages use ESV2 code. See [http://rp/eliteskills.com/editing.php here].
  ES APPRENTICE PROGRAMMER / Omio / 2y 224d 10h 43m 27s
My account wont let me change the fonts, I can't figure out why, I tried using google font codes and it doesnt want to work
  Pikatails / 2y 224d 10h 45m 19s
Alright.

Thank you for your help I really appreciate it!
  |Loser| / PockyPanda / 2y 247d 8h 24m 58s
Hm. Gonna have to consult [http://rp.eliteskills.com/u.php?u=1 Jimmy] about that one.
  ES APPRENTICE PROGRAMMER / Omio / 2y 247d 8h 49m 33s
Google chrome.

I have tried firefox and also internet explorer.
  |Loser| / PockyPanda / 2y 247d 8h 56m 37s
Huh. Weird. Still sounds like an issue with your browser. Which browser do you use?
  ES APPRENTICE PROGRAMMER / Omio / 2y 247d 8h 59m 21s
My adblock is disabled for this domain.

It's just the realtime chat the roleplay is working just fine.
  |Loser| / PockyPanda / 2y 247d 9h 21m 22s
The Realtime and RP responses are both working for me. Is there any adblock, or do you have JavaScript disabled?
  ES APPRENTICE PROGRAMMER / Omio / 2y 247d 9h 26m 41s
It's all of them but i'll give you the one i'm most active in.

[http://rp.eliteskills.com/r.php?r=60474 Here you are.]
  |Loser| / PockyPanda / 2y 247d 13h 21m 38s
Throw me a link to the thread that's derping out...?
  ES APPRENTICE PROGRAMMER / Omio / 2y 247d 15h 22m 42s
Hi. Recently my flash chat has not been coming up and when it does it will not let me post. I was wondering if you could help me with this.

I've tried 3 different browsers and I've uninstalled chrome twice.

I've also updated my java and media player.

If you have any solution please let me know ASAP.

Thank you!
  |Loser| / PockyPanda / 2y 249d 2h 27m 49s
@ Etro: Profiles use ESV2 coding, so you need to do:

youtube: http://www.youtube.com/watch?v=GAeb27MtqIo

Watch the beginning of the link; if it uses https, then it won't work.
https://www.youtube.com/watch?v=GAeb27MtqIo
is not the same as
http://www.youtube.com/watch?v=GAeb27MtqIo

Secure doesn't allow "third-party content", which meant that YouTube videos only work on YouTube-related sites. This is a bit of an oversight from Jimmy's end.

[size30 @ KITE: Agreed. *Applauds.*]
  ES APPRENTICE PROGRAMMER / Omio / 2y 260d 12h 5m 8s
Jimmy, the new ESV3 coding is great. It's easy to learn and really direct. All that's fine and well.


But there's no place to practice it besides Previewing my posts over and over again, whereas for the old coding I could go here:

http://rp.eliteskills.com/editing.php

PLEASE don't get rid of that outlet, but having it updated for it to y'know handle ESV3 as well would be grand. Or a new place altogether. Whatever works.

Thanks for your time.
  HEAD ES FORMATTING QUEEN / KITE / 2y 271d 2h 19m 32s
1234567891011..32

All posts are either in parody or to be taken as literature. This is a roleplay site. Sexual content is forbidden.

Use of this site constitutes acceptance of our
Privacy Policy, Terms of Service and Use, User Agreement, and Legal.
Roleplay
1234567891011..32